• Home Page, Headlines
 • DW Weekly, Comments
 • Packages, Package Management
 • Glossary, FAQ, Mobile Site
 • Search, Sitemap
 • Major Distributions
 • Submit Distribution
 • Upcoming Releases
 • About DistroWatch
 • Page Hit Ranking
 • Advertise
 • Torrent Downloads

deepin RSS Feed DistroWatch.com: deepin

deepin

Last Update: 2019-07-19 15:39 UTC


deepin (formerly, Deepin, Linux Deepin, Hiweed GNU/Linux) is a Debian-based distribution (it was Ubuntu-based until version 15 released in late 2015) that aims to provide an elegant, user-friendly and reliable operating system. It does not only include the best the open source world has to offer, but it has also created its own desktop environment called DDE or Deepin Desktop Environment which is based on the Qt 5 toolkit. Deepin focuses much of its attention on intuitive design. Its home-grown applications, like Deepin Software Centre, DMusic and DPlayer are tailored to the average user. Being easy to install and use, deepin can be a good Windows alternative for office and home use.

Popularity (hits per day): 12 months: 11 (634), 6 months: 11 (773), 3 months: 9 (895), 4 weeks: 14 (695), 1 week: 10 (860)

Average visitor rating: 8.92/10 from 481 review(s).


deepin Summary
Distribution deepin (formerly Deepin, before Linux Deepin, Hiweed GNU/Linux)
Home Page https://deepin.org/
Mailing Lists --
User Forums https://bbs.deepin.org/
Alternative User Forums
Documentation https://wiki.deepin.org/
Screenshots DistroWatch Gallery
Screencasts
Download Mirrors https://www.deepin.org/en/download/
Bug Tracker http://mantis.linuxdeepin.com/my_view_page.php
Related Websites Wikipedia
Reviews 15: DistroWatchDedoimedoOrdinatechnicLUKI (German) • DistroWatch
2014: Linux.comTalLinux (Italian) • DistroWatchLinuxBSDosRoot.cz (Czech) • Blogspot
2013: TechRepublicBlogspotLinuxBSDos
12.x: DedoimedoBlogspotTechgageLinuxBSDosLinux and LifeLinuxBSDos
11.x: Make Tech EasierLinuxBSDos
Where To Buy OSDisc.com (sponsored link)

Recent Related News and Releases
  Releases, download links and checksums:
 • 2019-07-19: Distribution Release: deepin 15.11
 • 2019-04-28: Distribution Release: deepin 15.10
 • 2019-01-16: Distribution Release: deepin 15.9
 • 2018-11-15: Distribution Release: deepin 15.8
 • 2018-08-20: Distribution Release: deepin 15.7
 • 2018-06-16: Distribution Release: deepin 15.6
 • 2017-11-30: Distribution Release: deepin 15.5
 • 2017-07-21: Distribution Release: deepin 15.4.1
 • 2017-04-19: Distribution Release: deepin 15.4
 • 2017-03-24: Development Release: deepin 15.4 RC
 • 2017-02-27: Development Release: deepin 15.4 Beta
 • 2016-09-13: Distribution Release: deepin 15.3
 • More deepin releases...

  Headlines:
 •2017-03-28 Running deepin apps on Ubuntu
 • More deepin headlines...

Table Notes and Explanations

(Please refer to the table below.)
  • Select view: Major packages only (52) All tracked packages (226)
  • To compare the software in this project to the software available in other distributions, please see our Compare Packages page.
  • Notes: In case where multiple versions of a package are shipped with a distribution, only the default version appears in the table. For indication about the GNOME version, please check the "nautilus" and "gnome-shell" packages. The Apache web server is listed as "httpd" and the Linux kernel is listed as "linux". The KDE desktop is represented by the "plasma-desktop" package and the Xfce desktop by the "xfdesktop" package.
  • Colour scheme: green text = latest stable version, red text = development or beta version. The function determining beta versions is not 100% reliable due to a wide variety of versioning schemes.
Linux Media
Linux Mint 19.1$5.95
Ubuntu 19.04$5.95
Debian 10$5.95
openSUSE 15.1$5.95
Manjaro 18.0$5.95
Fedora 30$5.95
MX Linux 18.3$5.95
USB Flash Drives
Linux Mint 19.1 16GB$14.95
Ubuntu 19.04 16GB$14.95
Fedora 30 16GB$14.95

Free Shipping on orders over $20
Professional Quality
Click here to visit OSDisc.com now


Advertisement

Star Labs

Star Labs Systems | Laptops designed for Linux

Star Labs - Laptops built for Linux.
View our range including the Star Lite, Star LabTop and more. Available with a choice of Ubuntu or Linux Mint pre-installed with many more distributions supported. Visit Star Labs for information, to buy and get support.


StickerYou
Create Custom Stickers, Labels, Tattoos and Decals at StickerYou

As a valued partner and proud supporter of DistroWatch, StickerYou is happy to offer a 10% discount on all Custom Stickers, Business Labels, Roll Labels, Vinyl Lettering or Custom Decals. StickerYou is your one-stop shop to make your business stick! Use code DISTRO10 at the checkout page to apply your discount.



Feature 15.11 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12 2.0 1.0 0.6 0.55 0.3 Feature
Release Date 2019-07-19 2016-09-13 2015-04-28 2013-11-28 2013-06-19 2012-07-17 2012-03-03 2011-08-10 2011-03-28 2010-07-20 2009-12-30 2008-11-17 2006-09-25 2005-02-24 2004-09-25 2004-07-22 Release Date
End Of Life                                 End Of Life
Price (US$) Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Free Price (US$)
Image Size (MB) 2300-2400 2200-2300                             Image Size (MB)
Free Download ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO ISO Free Download
Installation Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Graphical Text mode Text mode Text mode Installation
Default Desktop Deepin DE Deepin DE Deepin DE Deepin DE Deepin DE GNOME GNOME GNOME GNOME Xfce Xfce LXDE Xfce Xfce Xfce Xfce Default Desktop
Package Management DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB DEB Package Management
Release Model Fixed Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Rolling Release Model
Office Suite WPS Office WPS Office LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice LibreOffice Yozo OO.o OO.o -- OO.o -- -- -- Office Suite
Processor Architecture x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386, x86_64 i386 i386 i386 i386 i386 i386 i386 i386 i386 Processor Architecture
Init Software systemd systemd systemd Upstart Upstart Upstart Upstart systemd Upstart Upstart Upstart Upstart SysV SysV SysV SysV Init Software
Journaled File Systems Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS Btrfs, ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, ext4, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS ext3, JFS, ReiserFS, XFS Journaled File Systems
Multilingual bg, cz, de, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk bg, cz, en, es, fi, fr, hr, it, pt, ru, sv, tr, uk cz, en, es, fr, it, pt, ru, tr en en en en en -- en en -- -- -- -- -- Multilingual
Asian Language Support ja, hi, ko, ml, zh_CN, zh_TW ja, hi, ko, ml, zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN, zh_TW zh_CN zh_CN zh_CN zh_CN zh_CN, zh_TW zh_CN zh_CN zh_CN Asian Language Support
Full Package List 15.11 15.3 2014.3 2013 12.12 12.06 11.12.1 11.06.1 10.12.1 10.06 9.12           Full Package List

Full Package List:   deepin 15.7
  Number of packages: 1,443 (download as TXT)
----------------------------------------------------------------------------------------------------
  •  accountsservice 0.6.45-1
  •  acl 2.2.52-3+b1
  •  acpid 1:2.0.28-1+b1
  •  adduser 3.117
  •  adwaita-icon-theme 3.28.0-1
  •  alsa-utils 1.1.6-1
  •  android-udev-rules 0.0+git20160805
  •  apt 1.6.3deepin
  •  aptitude 0.8.10-9
  •  aptitude-common 0.8.10-9
  •  apt-transport-https 1.6.3deepin
  •  apt-utils 1.6.3deepin
  •  arj 3.10.22-17
  •  aspell 0.60.7~20110707-5
  •  aspell-en 2017.08.24-0-0.1
  •  attr 1:2.4.47-2+b2
  •  avfs 1.0.5-2
  •  bamfdaemon 0.5.3-2+b1
  •  base-files 2018.08deepin
  •  base-passwd 3.5.45
  •  bash 4.4.18-2+b1
  •  bash-completion 1:2.8-1
  •  bc 1.07.1-2+b1
  •  bcmwl-kernel-source 6.30.223.271+bdcom-1deepin4
  •  bind9-host 1:9.11.3+dfsg-1
  •  binutils 2.30-20
  •  binutils-common 2.30-20
  •  binutils-x86-64-linux-gnu 2.30-20
  •  bluez 5.49-4
  •  bluez-firmware 1.2-3deepin
  •  blur-effect 1.1.2+r17
  •  boot-info-script 0.76-3
  •  bsdmainutils 11.1.2+b1
  •  bsdutils 1:2.32-0.1
  •  btrfs-progs 4.16.1-2
  •  bubblewrap 0.2.1-1
  •  busybox 1:1.27.2-2
  •  bzip2 1.0.6-8.1
  •  ca-certificates 20180409
  •  cgroup-tools 0.41-8
  •  chrome-dde 63.0.3239.132
  •  coreutils 8.28-1
  •  cpio 2.12+dfsg-6
  •  cpp 4:7.3.0-3
  •  cpp-7 7.3.0-19
  •  crda 3.18-1
  •  cron 3.0pl1-130
  •  cryptsetup 2:2.0.2-1
  •  cryptsetup-bin 2:2.0.2-1
  •  cups 2.2.7-5
  •  cups-client 2.2.7-5
  •  cups-common 2.2.7-5
  •  cups-core-drivers 2.2.7-5
  •  cups-daemon 2.2.7-5
  •  cups-filters 1.20.3-1+b1
  •  cups-filters-core-drivers 1.20.3-1+b1
  •  cups-ipp-utils 2.2.7-5
  •  cups-ppdc 2.2.7-5
  •  cups-server-common 2.2.7-5
  •  dash 0.5.8-2.10
  •  dbus 1.12.8-2
  •  dbus-user-session 1.12.8-2
  •  dbus-x11 1.12.8-2
  •  dc 1.07.1-2+b1
  •  dconf-gsettings-backend 0.28.0-2
  •  dconf-service 0.28.0-2
  •  dde 15.7+deepin1
  •  dde-account-faces 1.0.10-1
  •  dde-api 3.1.30-1
  •  dde-control-center 4.6.4-1
  •  dde-control-center-plugin-notify 4.6.4-1
  •  dde-control-center-plugin-weather 4.6.4-1
  •  dde-daemon 3.2.24-1
  •  dde-desktop 4.6.5-1
  •  dde-disk-mount-plugin 4.6.5-1
  •  dde-dock 4.7.2-1
  •  dde-file-manager 4.6.5-1
  •  dde-introduction 1.0.6-1
  •  dde-launcher 4.4.5-1
  •  dde-polkit-agent 0.2.1-1
  •  dde-qt5integration 0.3.4-1
  •  dde-session-ui 4.5.1-1
  •  dde-trash-plugin 4.6.5-1
  •  debconf 1.5.67deepin
  •  debconf-i18n 1.5.67deepin
  •  debian-archive-keyring 2017.7
  •  debianutils 4.8.6
  •  deepin-anything-dkms 0.0.3-3
  •  deepin-anything-libs 0.0.3-3
  •  deepin-anything-server 0.0.3-3
  •  deepin-appstore 5.0.2.6-1
  •  deepin-artwork 2015.3
  •  deepin-artwork-themes 15.12.4-1
  •  deepin-cloud-scanner 1.0.9-1
  •  deepin-crosswalk 18.46.461.0-2
  •  deepin-deb-installer 1.2.5-1
  •  deepin-default-settings 2018.8.8-1
  •  deepin-default-settings-tuning 2018.8.8-1
  •  deepin-desktop-base 2018.7.23-1
  •  deepin-desktop-schemas 3.2.18-1
  •  deepin-feedback 1.0.17-1
  •  deepin-font-installer 1.0.8-1
  •  deepin-fpapp-org.deepin.flatdeb.deepin-calculator 1.0.4+r1
  •  deepin-fpapp-org.deepin.flatdeb.deepin-calendar 1.2.3+r2
  •  deepin-fpapp-org.deepin.flatdeb.deepin-image-viewer 1.2.22+r1
  •  deepin-fpapp-org.deepin.flatdeb.deepin-music 3.1.8.3+r1
  •  deepin-fpapp-org.deepin.flatdeb.deepin-screen-recorder 2.7.3+r2
  •  deepin-fpapp-org.deepin.flatdeb.deepin-screenshot 4.0.16+r1
  •  deepin-fpapp-org.deepin.flatdeb.deepin-voice-recorder 1.3.7+r1
  •  deepin-fprt-org.deepin.flatdeb.base.platform-15.5 1.0.5+r29
  •  deepin-graphics-driver-manager 1.0.7-1
  •  deepin-gtk-theme 17.10.8-1
  •  deepin-icon-theme 15.12.59-1
  •  deepin-installer 2.3.6-1
  •  deepin-installer-timezones 2.3.6-1
  •  deepin-keyring 2017.02.14
  •  deepin-manual 2.0.12-2
  •  deepin-menu 3.3.10-1
  •  deepin-metacity 3.22.20-1
  •  deepin-metacity-common 3.22.20-1
  •  deepin-movie 3.2.9-1
  •  deepin-mutter-common 3.20.34-1
  •  deepin-shortcut-viewer 1.3.5-1
  •  deepin-sound-theme 15.10.3-1
  •  deepin-system-monitor 1.4.6-1
  •  deepin-terminal 3.0.1-1
  •  deepin-wallpapers 1.7.5-1
  •  deepin-wine-uninstaller 0.1deepin2
  •  deepin-wm 1.9.31-1
  •  desktop-file-utils 0.23-3
  •  dialog 1.3-20171209-1+b1
  •  dictionaries-common 1.27.4
  •  diffutils 1:3.6-1
  •  dirmngr 2.2.7-1
  •  distro-info-data 0.38
  •  dkms 2.3-4deepin
  •  dmeventd 2:1.02.145-4.1
  •  dmidecode 3.1-1
  •  dmsetup 2:1.02.145-4.1
  •  dmz-cursor-theme 0.4.5
  •  dnsmasq-base 2.79-1deepin
  •  dnsutils 1:9.11.3+dfsg-1
  •  dosfstools 4.1-2
  •  dpa-ext-gnomekeyring 0.1.0-1
  •  dpkg 1.19.0.6deepin
  •  dpkg-dev 1.19.0.6deepin
  •  e2fsprogs 1.44.2-1
  •  efibootmgr 15-1
  •  eject 2.1.5+deb1+cvs20081104-13.2
  •  emacsen-common 2.0.8
  •  ethtool 1:4.16-1
  •  evince 3.28.2-1
  •  evince-common 3.28.2-1
  •  exfat-fuse 1.2.8-1
  •  exfat-utils 1.2.8-1
  •  expect 5.45.4-2
  •  fdisk 2.32-0.1
  •  file 1:5.33-2
  •  file-roller 3.28.0-2deepin
  •  findutils 4.6.0+git+20171230-2
  •  firmware-amd-graphics 20170823-1
  •  firmware-atheros 20170823-1
  •  firmware-brcm80211 20170823-1
  •  firmware-crystalhd 0.0~git20120110.fdd2f19-1
  •  firmware-intelwimax 20170823-1
  •  firmware-ipw2x00 20170823-1
  •  firmware-iwlwifi 20170823-1deepin
  •  firmware-libertas 20170823-1
  •  firmware-linux 20170823-1
  •  firmware-linux-free 3.4
  •  firmware-linux-nonfree 20170823-1
  •  firmware-misc-nonfree 20170823-1
  •  firmware-myricom 20170823-1
  •  firmware-netxen 20170823-1
  •  firmware-qlogic 20170823-1
  •  firmware-realtek 20170823-1
  •  firmware-samsung 20170823-1
  •  firmware-zd1211 1:1.5-4
  •  flatpak 0.11.7-1deepin
  •  fontconfig 2.13.0-5
  •  fontconfig-config 2.13.0-5
  •  fonts-dejavu-core 2.37-1
  •  fonts-liberation 1:1.07.4-6
  •  fonts-lohit-deva 2.95.4-2
  •  fonts-noto 20171026-2
  •  fonts-noto-cjk 1:20170601+repack1-2
  •  fonts-noto-hinted 20171026-2
  •  fonts-noto-mono 20171026-2
  •  fonts-noto-unhinted 20171026-2
  •  fonts-symbola 2.60-1
  •  foomatic-db-compressed-ppds 20180306-1
  •  foomatic-db-engine 4.0.13-1
  •  fprintd 0.8.0-2
  •  freeglut3 2.8.1-3
  •  friendly-recovery 0.2.38
  •  fuse 2.9.7-1
  •  gawk 1:4.1.4+dfsg-1+b1
  •  gcc 4:7.3.0-3
  •  gcc-4.8-base 4.8.5-4
  •  gcc-4.9-base 4.9.4-2
  •  gcc-7 7.3.0-19
  •  gcc-7-base 7.3.0-19
  •  gcc-8-base 8.1.0-3
  •  gconf2 3.2.6-4.1
  •  gconf2-common 3.2.6-4.1
  •  gconf-service 3.2.6-4.1
  •  gcr 3.28.0-1
  •  gdbm-l10n 1.14.1-6
  •  gdisk 1.0.3-1+b1
  •  gedit 3.28.1-1
  •  gedit-common 3.28.1-1
  •  geoclue-2.0 2.4.7-1
  •  geoip-database-extra 20180315-1
  •  gettext-base 0.19.8.1-6+b1
  •  ghostscript 9.22~dfsg-2.1
  •  gir1.2-atk-1.0 2.28.1-1
  •  gir1.2-freedesktop 1.56.1-1
  •  gir1.2-gdkpixbuf-2.0 2.36.11-2
  •  gir1.2-glib-2.0 1.56.1-1
  •  gir1.2-gtk-3.0 3.22.30-3deepin
  •  gir1.2-gtksource-3.0 3.24.7-2
  •  gir1.2-harfbuzz-0.0 1.7.6-1+b1
  •  gir1.2-notify-0.7 0.7.7-3
  •  gir1.2-packagekitglib-1.0 1.1.10-1
  •  gir1.2-pango-1.0 1.42.1-1
  •  gir1.2-peas-1.0 1.22.0-2
  •  gir1.2-polkit-1.0 0.105-20deepin
  •  gir1.2-secret-1 0.18.6-2
  •  gksu 2.0.2-60
  •  glib-networking 2.56.0-1
  •  glib-networking-common 2.56.0-1
  •  glib-networking-services 2.56.0-1
  •  glusterfs-common 4.0.2-1+b1
  •  gnome-desktop3-data 3.28.2-1
  •  gnome-keyring 3.28.2-1
  •  gnome-mime-data 2.18.0-2
  •  gnupg 2.2.7-1
  •  gnupg-l10n 2.2.7-1
  •  gnupg-utils 2.2.7-1
  •  gnustep-base-common 1.25.1-4
  •  gnustep-base-runtime 1.25.1-4
  •  gnustep-common 2.7.0-3
  •  google-chrome-stable 68.0.3440.84-1
  •  gparted 0.30.0-3
  •  gpg 2.2.7-1
  •  gpg-agent 2.2.7-1
  •  gpgconf 2.2.7-1
  •  gpgsm 2.2.7-1
  •  gpgv 2.2.7-1
  •  gpg-wks-client 2.2.7-1
  •  gpg-wks-server 2.2.7-1
  •  grep 3.1-2
  •  groff-base 1.22.3-10
  •  grub2-common 2.02~beta3-4
  •  grub-common 2.02~beta3-4
  •  grub-themes-deepin 1.0.0-1
  •  gsettings-desktop-schemas 3.28.0-1
  •  gstreamer1.0-libav 1.14.1-1
  •  gstreamer1.0-plugins-bad 1.14.1-1
  •  gstreamer1.0-plugins-base 1.14.1-1
  •  gstreamer1.0-plugins-good 1.14.1-1
  •  gstreamer1.0-plugins-ugly 1.14.1-1
  •  gstreamer1.0-pulseaudio 1.14.1-1
  •  gstreamer1.0-vaapi 1.14.1-1
  •  gtk2-engines 1:2.20.2-5
  •  gtk2-engines-murrine 0.98.2-2
  •  gtk2-engines-pixbuf 2.24.32-3deepin
  •  gtk-update-icon-cache 3.22.30-3deepin
  •  gvfs 1.36.1-1
  •  gvfs-backends 1.36.1-1
  •  gvfs-bin 1.36.1-1
  •  gvfs-common 1.36.1-1
  •  gvfs-daemons 1.36.1-1
  •  gvfs-fuse 1.36.1-1
  •  gvfs-libs 1.36.1-1
  •  gzip 1.6-5+b1
  •  hdparm 9.56+ds-2
  •  hicolor-icon-theme 0.17-2
  •  hostname 3.20
  •  hplip 3.17.10+repack0-5
  •  hplip-data 3.17.10+repack0-5
  •  i965-va-driver 2.0.0+dfsg1-1
  •  ibverbs-providers 18.0-1
  •  icu-devtools 60.2-6
  •  ifupdown 0.8.34
  •  imagemagick-6-common 8:6.9.9.39+dfsg-1deepin
  •  imagemagick-6.q16 8:6.9.9.39+dfsg-1deepin
  •  imagemagick 8:6.9.9.39+dfsg-1deepin
  •  imwheel 1.0.0pre12-12
  •  init 1.51
  •  initramfs-tools 0.130
  •  initramfs-tools-core 0.130
  •  init-system-helpers 1.51
  •  insserv 1.14.0-5.4+b1
  •  ipad-charge 1.1+git20150403-1
  •  ipheth-utils 1.0-5
  •  iproute2 4.16.0-4
  •  iptables 1.6.2-1
  •  iputils-ping 3:20161105-1
  •  isc-dhcp-client 4.3.5-4
  •  isc-dhcp-common 4.3.5-4
  •  iso-codes 3.79-1
  •  iw 4.14-0.1
  •  jfsutils 1.1.15-3
  •  jq 1.5+dfsg-2+b1
  •  kbd 2.0.4-2
  •  keyboard-configuration 1.163
  •  klibc-utils 2.0.4-11
  •  kmod 25-1
  •  laptop-mode-tools 1.72-4deepin
  •  lastore-daemon 0.9.66-1
  •  less 487-0.1+b1
  •  lhasa 0.3.1-3
  •  liba52-0.7.4 0.7.4-19
  •  libaa1 1.4p5-44+b2
  •  libaccountsservice0 0.6.45-1
  •  libacl1 2.2.52-3+b1
  •  libacl1-dev 2.2.52-3+b1
  •  libaio1 0.3.111-1
  •  libapparmor1 2.12-4
  •  libappindicator3-1 0.4.92-5
  •  libappstream-glib8 0.7.7-2
  •  libapt-inst1.5 1.0.9.10
  •  libapt-inst1.7 1.0.10.2.4
  •  libapt-inst2.0 1.6.3deepin
  •  libapt-pkg4.12 1.0.9.10
  •  libapt-pkg4.16 1.0.10.2.4
  •  libapt-pkg5.0 1.6.3deepin
  •  libarchive13 3.2.2-3.1
  •  libargon2-0 0~20161029-2
  •  libasan4 7.3.0-19
  •  libasound2 1.1.6-1
  •  libasound2-data 1.1.6-1
  •  libasound2-plugins 1.1.6-1
  •  libaspell15 0.60.7~20110707-5
  •  libass9 1:0.14.0-2
  •  libassuan0 2.5.1-2
  •  libasyncns0 0.8-6
  •  libatasmart4 0.19-5
  •  libatk1.0-0 2.28.1-1
  •  libatk1.0-data 2.28.1-1
  •  libatk-bridge2.0-0 2.26.2-1
  •  libatkmm-1.6-1v5 2.24.2-3
  •  libatomic1 8.1.0-3
  •  libatspi2.0-0 2.28.0-3
  •  libattr1 1:2.4.47-2+b2
  •  libattr1-dev 1:2.4.47-2+b2
  •  libaudio2 1.9.4-6
  •  libaudit1 1:2.8.3-1
  •  libaudit-common 1:2.8.3-1
  •  libavahi-client3 0.7-4
  •  libavahi-common3 0.7-4
  •  libavahi-common-data 0.7-4
  •  libavahi-glib1 0.7-4
  •  libavc1394-0 0.5.4-5
  •  libavcodec57 7:3.4.2-2+b1
  •  libavdevice57 7:3.4.2-2+b1
  •  libavfilter6 7:3.4.2-2+b1
  •  libavformat57 7:3.4.2-2+b1
  •  libavresample3 7:3.4.2-2+b1
  •  libavutil55 7:3.4.2-2+b1
  •  libbamf3-2 0.5.3-2+b1
  •  libbind9-160 1:9.11.3+dfsg-1
  •  libbinutils 2.30-20
  •  libblkid1 2.32-0.1
  •  libblockdev2 2.16-2
  •  libblockdev-fs2 2.16-2
  •  libblockdev-loop2 2.16-2
  •  libblockdev-part2 2.16-2
  •  libblockdev-part-err2 2.16-2
  •  libblockdev-swap2 2.16-2
  •  libblockdev-utils2 2.16-2
  •  libbluetooth3 5.49-4
  •  libbluray2 1:1.0.2-3
  •  libbonobo2-0 2.32.1-3+b1
  •  libbonobo2-common 2.32.1-3
  •  libboost-filesystem1.62.0 1.62.0+dfsg-5.1
  •  libboost-iostreams1.55.0 1.55.0+dfsg-4
  •  libboost-iostreams1.58.0 1.58.0+dfsg-5.1
  •  libboost-iostreams1.60.0 1.60.0+dfsg-6+b1
  •  libboost-iostreams1.62.0 1.62.0+dfsg-5.1
  •  libboost-random1.62.0 1.62.0+dfsg-5.1
  •  libboost-system1.62.0 1.62.0+dfsg-5.1
  •  libboost-thread1.62.0 1.62.0+dfsg-5.1
  •  libbrotli1 1.0.4-1
  •  libbs2b0 3.1.0+dfsg-2.2
  •  libbsd0 0.9.1-1
  •  libbz2-1.0 1.0.6-8.1
  •  libc6 2.27-3
  •  libc6-dev 2.27-3
  •  libcaca0 0.99.beta19-2+b3
  •  libcairo2 1.15.10-3
  •  libcairo-gobject2 1.15.10-3
  •  libcairo-gobject-perl 1.004-2+b2
  •  libcairomm-1.0-1v5 1.12.2-3
  •  libcairo-perl 1.106-2+b1
  •  libcanberra0 0.30-6
  •  libcanberra-gtk3-0 0.30-6
  •  libcanberra-pulse 0.30-6
  •  libcap2 1:2.25-1.2
  •  libcap2-bin 1:2.25-1.2
  •  libcap-ng0 0.7.9-1
  •  libc-ares2 1.14.0-1
  •  libc-bin 2.27-3
  •  libcc1-0 8.1.0-3
  •  libc-dev-bin 2.27-3
  •  libcdio13 0.83-4.3+b1
  •  libcdio17 1.0.0-2+b1
  •  libcdio-cdda1 0.83-4.3+b1
  •  libcdio-cdda2 10.2+0.94+2-2+b1
  •  libcdio-paranoia1 0.83-4.3+b1
  •  libcdio-paranoia2 10.2+0.94+2-2+b1
  •  libcdparanoia0 3.10.2+debian-13
  •  libcephfs1 10.2.5-7.2
  •  libcgroup1 0.41-8
  •  libchromaprint1 1.4.3-2
  •  libcilkrts5 7.3.0-19
  •  libc-l10n 2.27-3
  •  libclutter-1.0-0 1.26.2+dfsg-4deepin
  •  libclutter-gtk-1.0-0 1.8.4-3
  •  libcogl20 1.22.5-1
  •  libcogl-pango20 1.22.5-1
  •  libcogl-path20 1.22.5-1
  •  libcolord2 1.3.3-2
  •  libcom-err2 1.44.2-1
  •  libcomerr2 1.44.2-1
  •  libcroco3 0.6.12-2
  •  libcryptsetup12 2:2.0.2-1
  •  libcrystalhd3 1:0.0~git20110715.fdd2f19-13
  •  libcups2 2.2.7-5
  •  libcupscgi1 2.2.7-5
  •  libcupsfilters1 1.20.3-1+b1
  •  libcupsimage2 2.2.7-5
  •  libcupsmime1 2.2.7-5
  •  libcupsppdc1 2.2.7-5
  •  libcurl3-gnutls 7.60.0-2
  •  libcwidget3v5 0.5.17-10
  •  libdatrie1 0.2.11-1
  •  libdb5.3 5.3.28-13.1+b1
  •  libdbus-1-3 1.12.8-2
  •  libdbus-c++-1-0v5 0.9.0-8.1
  •  libdbus-glib-1-2 0.110-2
  •  libdbusmenu-glib4 16.04.1+17.04.20170109.1-5
  •  libdbusmenu-gtk3-4 16.04.1+17.04.20170109.1-5
  •  libdc1394-22 2.2.5-1
  •  libdca0 0.0.6-1
  •  libdconf1 0.28.0-2
  •  libdde-file-manager 4.6.5-1
  •  libdde-network-utils 0.0.4-1
  •  libde265-0 1.0.3-1
  •  libdebconfclient0 0.243
  •  libdeepin-font-installer 1.0.8-1
  •  libdeepin-metacity-private3 3.22.20-1
  •  libdeepin-mutter0g 3.20.34-1
  •  libdeepin-wm0 1.9.31-1
  •  libdevmapper1.02.1 2:1.02.145-4.1
  •  libdevmapper-event1.02.1 2:1.02.145-4.1
  •  libdframeworkdbus2 1.0.4-1
  •  libdjvulibre21 3.5.27.1-9
  •  libdjvulibre-text 3.5.27.1-9
  •  libdmr 3.2.9-1
  •  libdns1100 1:9.11.3+dfsg-1
  •  libdns-export1100 1:9.11.3+dfsg-1
  •  libdouble-conversion1 2.0.1-5
  •  libdpkg-perl 1.19.0.6deepin
  •  libdrm2 2.4.92-1
  •  libdrm-amdgpu1 2.4.92-1
  •  libdrm-common 2.4.92-1
  •  libdrm-intel1 2.4.92-1
  •  libdrm-nouveau2 2.4.92-1
  •  libdrm-radeon1 2.4.92-1
  •  libdtkcore2 2.0.9-2
  •  libdtkwidget2 2.0.9.2-1
  •  libdtkwm2 2.0.9-2
  •  libdumbnet1 1.12-7+b1
  •  libdv4 1.0.0-11
  •  libdvdnav4 6.0.0-1
  •  libdvdread4 6.0.0-1
  •  libdw1 0.170-0.4
  •  libecore1 1.20.7-4
  •  libedit2 3.1-20170329-1+b1
  •  libefiboot1 34-1
  •  libefivar1 34-1
  •  libegl1 1.0.0+git20180308-2deepin
  •  libegl1-mesa 18.0.4-1
  •  libegl-mesa0 18.0.4-1
  •  libeina1a 1.20.7-4
  •  libelf1 0.170-0.4
  •  libelf-dev 0.170-0.4
  •  libenchant1c2a 1.6.0-11.1
  •  libepoxy0 1.4.3-1
  •  libestr0 0.1.10-2.1
  •  libevdev2 1.5.9+dfsg-2
  •  libevdocument3-4 3.28.2-1
  •  libevent-2.1-6 2.1.8-stable-4
  •  libevview3-3 3.28.2-1
  •  libexif12 0.6.21-5
  •  libexpat1 2.2.5-3
  •  libext2fs2 1.44.2-1
  •  libfaad2 2.8.8-1
  •  libfastjson4 0.99.8-2
  •  libfdisk1 2.32-0.1
  •  libffi6 3.2.1-8
  •  libffmpegthumbnailer4v5 2.2.0-1
  •  libfftw3-double3 3.3.7-1+b1
  •  libfftw3-single3 3.3.7-1+b1
  •  libfile-basedir-perl 0.08-1
  •  libfile-desktopentry-perl 0.22-1
  •  libfile-mimeinfo-perl 0.28-1
  •  libflac8 1.3.2-3
  •  libflashplugin-pepper 29.0.0.171
  •  libflite1 2.1-release-2
  •  libfluidsynth1 1.1.10-1
  •  libfontconfig1 2.13.0-5
  •  libfontembed1 1.20.3-1+b1
  •  libfontenc1 1:1.1.3-1+b2
  •  libfprint0 1:0.7.0-1
  •  libfreetype6 2.8.1-2
  •  libfribidi0 0.19.7-2
  •  libfuse2 2.9.7-1
  •  libgbm1 18.0.4-1
  •  libgc1c2 1:7.4.2-8.3
  •  libgcab-1.0-0 1.1-3
  •  libgcc1 1:8.1.0-3
  •  libgcc-7-dev 7.3.0-19
  •  libgck-1-0 3.28.0-1
  •  libgconf-2-4 3.2.6-4.1
  •  libgcr-base-3-1 3.28.0-1
  •  libgcr-ui-3-1 3.28.0-1
  •  libgcrypt20 1.8.2-2
  •  libgcrypt20-dev 1.8.2-2
  •  libgd3 2.2.5-4
  •  libgdata22 0.17.9-2
  •  libgdata-common 0.17.9-2
  •  libgdbm3 1.8.3-14
  •  libgdbm5 1.14.1-6+b1
  •  libgdbm-compat4 1.14.1-6+b1
  •  libgdk-pixbuf2.0-0 2.36.11-2
  •  libgdk-pixbuf2.0-common 2.36.11-2
  •  libgee-0.8-2 0.20.1-1
  •  libgeoclue-2-0 2.4.7-1
  •  libgeoip1 1.6.12-1
  •  libgirepository-1.0-1 1.56.1-1
  •  libgksu2-0 2.0.13~pre1-60
  •  libgl1 1.0.0+git20180308-2deepin
  •  libgl1-mesa-dri 18.0.4-1
  •  libgl1-mesa-glx 18.0.4-1
  •  libglapi-mesa 18.0.4-1
  •  libgles2 1.0.0+git20180308-2deepin
  •  libgles2-mesa 18.0.4-1
  •  libglib2.0-0 2.56.1-2
  •  libglib2.0-bin 2.56.1-2
  •  libglib2.0-data 2.56.1-2
  •  libglib2.0-dev 2.56.1-2
  •  libglib2.0-dev-bin 2.56.1-2
  •  libglibmm-2.4-1v5 2.56.0-2
  •  libglib-object-introspection-perl 0.045-1
  •  libglib-perl 3:1.327-1
  •  libglu1-mesa 9.0.0-2.1
  •  libglvnd0 1.0.0+git20180308-2deepin
  •  libglx0 1.0.0+git20180308-2deepin
  •  libglx-mesa0 18.0.4-1
  •  libgme0 0.6.2-1
  •  libgmp10 2:6.1.2+dfsg-3
  •  libgmp-dev 2:6.1.2+dfsg-3
  •  libgmpxx4ldbl 2:6.1.2+dfsg-3
  •  libgnome-2-0 2.32.1-6
  •  libgnome2-bin 2.32.1-6
  •  libgnome2-common 2.32.1-6
  •  libgnome-desktop-3-17 3.28.2-1
  •  libgnome-keyring0 3.12.0-1+b2
  •  libgnome-keyring-common 3.12.0-1
  •  libgnomevfs2-0 1:2.24.4-6.1+b2
  •  libgnomevfs2-common 1:2.24.4-6.1
  •  libgnustep-base1.25 1.25.1-4
  •  libgnutls28-dev 3.5.18-1
  •  libgnutls30 3.5.18-1
  •  libgnutls-dane0 3.5.18-1
  •  libgnutls-openssl27 3.5.18-1
  •  libgnutlsxx28 3.5.18-1
  •  libgoa-1.0-0b 3.28.0-1
  •  libgoa-1.0-common 3.28.0-1
  •  libgomp1 8.1.0-3
  •  libgpg-error0 1.31-1
  •  libgpg-error-dev 1.31-1
  •  libgpgme11 1.11.1-1
  •  libgphoto2-6 2.5.18-1
  •  libgphoto2-port12 2.5.18-1
  •  libgpm2 1.20.7-5
  •  libgranite4 0.5+ds-3
  •  libgranite-common 0.5+ds-3
  •  libgraphite2-3 1.3.11-2
  •  libgraphite2-dev 1.3.11-2
  •  libgs9 9.22~dfsg-2.1
  •  libgs9-common 9.22~dfsg-2.1
  •  libgsettings-qt1 0.1+17.10.20170824-4
  •  libgsm1 1.0.13-4+b2
  •  libgspell-1-1 1.6.1-1
  •  libgspell-1-common 1.6.1-1
  •  libgssapi-krb5-2 1.16-2
  •  libgssdp-1.0-3 1.0.2-2
  •  libgstreamer1.0-0 1.14.1-1
  •  libgstreamer-gl1.0-0 1.14.1-1
  •  libgstreamer-plugins-bad1.0-0 1.14.1-1
  •  libgstreamer-plugins-base1.0-0 1.14.1-1
  •  libgtk2.0-0 2.24.32-3deepin
  •  libgtk2.0-common 2.24.32-3deepin
  •  libgtk2-perl 2:1.24992-1+b1
  •  libgtk-3-0 3.22.30-3deepin
  •  libgtk-3-common 3.22.30-3deepin
  •  libgtk3-perl 0.034-1
  •  libgtkmm-2.4-1v5 1:2.24.5-2
  •  libgtkmm-3.0-1v5 3.22.2-2
  •  libgtksourceview-3.0-1 3.24.7-2
  •  libgtksourceview-3.0-common 3.24.7-2
  •  libgtop-2.0-10 2.34.2-1
  •  libgtop-2.0-11 2.38.0-2
  •  libgtop2-common 2.38.0-2
  •  libgudev-1.0-0 232-2
  •  libgupnp-1.0-4 1.0.2-2
  •  libgupnp-igd-1.0-4 0.2.5-2
  •  libgusb2 0.2.11-1
  •  libgutenprint2 5.2.13-2+b1
  •  libgxps2 0.3.0-2
  •  libharfbuzz0b 1.7.6-1+b1
  •  libharfbuzz-dev 1.7.6-1+b1
  •  libharfbuzz-gobject0 1.7.6-1+b1
  •  libharfbuzz-icu0 1.7.6-1+b1
  •  libhogweed4 3.4-1
  •  libhpmud0 3.17.10+repack0-5
  •  libhunspell-1.6-0 1.6.2-1+b1
  •  libhyphen0 2.8.8-5
  •  libibverbs1 18.0-1
  •  libice6 2:1.0.9-2
  •  libicu60 60.2-6
  •  libicu-dev 60.2-6
  •  libicu-le-hb0 1.0.3+git161113-5
  •  libicu-le-hb-dev 1.0.3+git161113-5
  •  libidn11 1.33-2.2
  •  libidn2-0 2.0.4-1.1
  •  libidn2-0-dev 2.0.4-1.1
  •  libidn2-dev 2.0.4-1.1
  •  libiec61883-0 1.2.0-2
  •  libieee1284-3 0.2.11-13
  •  libijs-0.35 0.35-13
  •  libilmbase23 2.2.1-2
  •  libimobiledevice6 1.2.1~git20180302.3a37a4e-1
  •  libimobiledevice-dev 1.2.1~git20180302.3a37a4e-1
  •  libimobiledevice-utils 1.2.1~git20180302.3a37a4e-1
  •  libindicator3-7 0.5.0-3+b1
  •  libinput10 1.10.7-2deepin
  •  libinput-bin 1.10.7-2deepin
  •  libip4tc0 1.6.2-1
  •  libip6tc0 1.6.2-1
  •  libipc-system-simple-perl 1.25-4
  •  libiptc0 1.6.2-1
  •  libirs160 1:9.11.3+dfsg-1
  •  libisc169 1:9.11.3+dfsg-1
  •  libisccc160 1:9.11.3+dfsg-1
  •  libisccfg160 1:9.11.3+dfsg-1
  •  libisc-export169 1:9.11.3+dfsg-1
  •  libisl19 0.19-1
  •  libitm1 8.1.0-3
  •  libiw30 30~pre9-12+b1
  •  libjack-jackd2-0 1.9.12~dfsg-2
  •  libjansson4 2.11-1
  •  libjavascriptcoregtk-4.0-18 2.20.2-1+b1
  •  libjbig0 2.1-3.1+b2
  •  libjbig2dec0 0.14-1
  •  libjemalloc1 3.6.0-11
  •  libjim0.77 0.77+dfsg0-3
  •  libjpeg62-turbo 1:1.5.2-2+b1
  •  libjq1 1.5+dfsg-2+b1
  •  libjson-c2 0.11-4
  •  libjson-c3 0.12.1-1.3
  •  libjson-glib-1.0-0 1.4.2-4
  •  libjson-glib-1.0-common 1.4.2-4
  •  libk5crypto3 1.16-2
  •  libkate1 0.4.1-8
  •  libkeyutils1 1.5.9-9.2
  •  libkf5codecs5 5.46.0-1
  •  libkf5codecs-data 5.46.0-1
  •  libklibc 2.0.4-11
  •  libkmod2 25-1
  •  libkpathsea6 2018.20180416.47457-3+b1
  •  libkrb5-3 1.16-2
  •  libkrb5support0 1.16-2
  •  libksba8 1.3.5-2
  •  liblcms2-2 2.9-1
  •  liblcms2-utils 2.9-1
  •  libldap-2.4-2 2.4.46+dfsg-5
  •  libldap-common 2.4.46+dfsg-5
  •  libldb1 2:1.3.3-1
  •  liblhasa0 0.3.1-3
  •  liblightdm-gobject-1-0 1.21.5-3deepin
  •  liblightdm-qt5-3-0 1.21.5-3deepin
  •  liblilv-0-0 0.24.2~dfsg0-1
  •  libllvm6.0 1:6.0-3+b1
  •  liblmdb0 0.9.21-1
  •  liblocale-gettext-perl 1.07-3+b3
  •  liblogging-stdlog0 1.0.6-3
  •  liblognorm2 1.1.2-1.1+b2
  •  liblognorm5 2.0.5-1
  •  liblqr-1-0 0.4.2-2.1
  •  liblsan0 8.1.0-3
  •  libltdl7 2.4.6-2.1
  •  liblua5.2-0 5.2.4-1.1+b2
  •  liblvm2app2.2 2.02.176-4.1
  •  liblvm2cmd2.02 2.02.176-4.1
  •  liblwres160 1:9.11.3+dfsg-1
  •  liblz4-1 1.8.2-1
  •  liblzma5 5.2.2-1.3
  •  liblzo2-2 2.10-0.1
  •  libmagic1 1:5.33-2
  •  libmagickcore-6.q16-5 8:6.9.9.39+dfsg-1deepin
  •  libmagickwand-6.q16-5 8:6.9.9.39+dfsg-1deepin
  •  libmagic-mgc 1:5.33-2
  •  libmbim-glib4 1.16.0-1
  •  libmbim-proxy 1.16.0-1
  •  libmjpegutils-2.1-0 1:2.1.0+debian-5
  •  libmm-glib0 1.7.990-1
  •  libmms0 0.6.4-3
  •  libmng1 1.0.10+dfsg-3.2
  •  libmnl0 1.0.4-2
  •  libmodplug1 1:0.8.9.0-2
  •  libmount1 2.32-0.1
  •  libmp3lame0 3.100-2+b1
  •  libmpc3 1.1.0-1
  •  libmpcdec6 2:0.1~r495-1+b2
  •  libmpdec2 2.4.2-2
  •  libmpeg2-4 0.5.1-8
  •  libmpeg2encpp-2.1-0 1:2.1.0+debian-5
  •  libmpfr6 4.0.1-1
  •  libmpg123-0 1.25.10-2
  •  libmplex2-2.1-0 1:2.1.0+debian-5
  •  libmpv1 0.27.2-1deepin
  •  libmpx2 8.1.0-3
  •  libmspack0 0.6-4
  •  libmtdev1 1.1.5-1+b1
  •  libmtp9 1.1.13-1
  •  libmtp-common 1.1.13-1
  •  libmtp-runtime 1.1.13-1
  •  libmysofa0 0.6~dfsg0-2
  •  libnatspec0 0.3.0-1
  •  libnautilus-extension1a 3.26.3.1-1
  •  libncurses6 6.1+20180210-4
  •  libncursesw6 6.1+20180210-4
  •  libndp0 1.6-1+b1
  •  libnetfilter-conntrack3 1.0.7-1
  •  libnettle6 3.4-1
  •  libnewt0.52 0.52.20-4
  •  libnfnetlink0 1.0.1-3+b1
  •  libnfs11 2.0.0-1~exp1
  •  libnghttp2-14 1.32.0-1
  •  libnice10 0.1.14-1
  •  libnl-3-200 3.4.0-1
  •  libnl-genl-3-200 3.4.0-1
  •  libnl-route-3-200 3.4.0-1
  •  libnm0 1.10.8-1
  •  libnma0 1.8.10-5
  •  libnm-glib4 1.10.6-2
  •  libnm-glib-vpn1 1.10.6-2
  •  libnm-util2 1.10.6-2
  •  libnorm1 1.5r6+dfsg1-7
  •  libnotify4 0.7.7-3
  •  libnotify-bin 0.7.7-3
  •  libnpth0 1.5-3
  •  libnspr4 2:4.19-3
  •  libnss3 2:3.37.1-1
  •  libntfs-3g88 1:2017.3.23-2
  •  libnuma1 2.0.11-2.2
  •  liboauth0 1.0.3-1
  •  libobjc4 8.1.0-3
  •  libofa0 0.9.3-15
  •  libogg0 1.3.2-1+b1
  •  libonig5 6.8.2-1
  •  libopenal1 1:1.18.2-3
  •  libopenal-data 1:1.18.2-3
  •  libopenconnect5 7.08-3
  •  libopencore-amrnb0 0.1.3-2.1+b2
  •  libopencore-amrwb0 0.1.3-2.1+b2
  •  libopenexr23 2.2.1-4
  •  libopenjp2-7 2.3.0-1
  •  libopenmpt0 0.3.9-1
  •  libopus0 1.3~beta+20180518-1
  •  liborbit-2-0 1:2.14.19-4
  •  liborc-0.4-0 1:0.4.28-1
  •  libostree-1-1 2018.5-1
  •  libp11-kit0 0.23.10-2
  •  libp11-kit-dev 0.23.10-2
  •  libpackagekit-glib2-18 1.1.10-1
  •  libpam0g 1.1.8-3.7
  •  libpam-fprintd 0.8.0-2
  •  libpam-gnome-keyring 3.28.2-1
  •  libpam-modules 1.1.8-3.7
  •  libpam-modules-bin 1.1.8-3.7
  •  libpam-runtime 1.1.8-3.7
  •  libpam-systemd 238-5
  •  libpango-1.0-0 1.42.1-1
  •  libpango1.0-0 1.42.1-1
  •  libpangocairo-1.0-0 1.42.1-1
  •  libpangoft2-1.0-0 1.42.1-1
  •  libpangomm-1.4-1v5 2.40.1-4
  •  libpango-perl 1.227-2+b1
  •  libpangox-1.0-0 0.0.2-5+b2
  •  libpangoxft-1.0-0 1.42.1-1
  •  libpaper1 1.1.24+nmu5
  •  libpaper-utils 1.1.24+nmu5
  •  libparted2 3.2-21+b1
  •  libparted-fs-resize0 3.2-21+b1
  •  libpcap0.8 1.8.1-6
  •  libpci3 1:3.5.2-1
  •  libpciaccess0 0.14-1
  •  libpcre16-3 2:8.39-9
  •  libpcre2-16-0 10.31-3
  •  libpcre2-8-0 10.31-3
  •  libpcre32-3 2:8.39-9
  •  libpcre3 2:8.39-9
  •  libpcre3-dev 2:8.39-9
  •  libpcrecpp0v5 2:8.39-9
  •  libpcsclite1 1.8.23-3
  •  libpeas-1.0-0 1.22.0-2
  •  libpeas-common 1.22.0-2
  •  libperl5.26 5.26.2-5
  •  libpgm-5.2-0 5.2.122~dfsg-2
  •  libpipeline1 1.5.0-1
  •  libpixman-1-0 0.34.0-2
  •  libpkcs11-helper1 1.22-4
  •  libplist3 2.0.0-3
  •  libplist-dev 2.0.0-3
  •  libplymouth4 0.9.3-3
  •  libpng16-16 1.6.34-1
  •  libpolkit-agent-1-0 0.105-20deepin
  •  libpolkit-backend-1-0 0.105-20deepin
  •  libpolkit-gobject-1-0 0.105-20deepin
  •  libpolkit-qt5-1-1 0.112.0-5
  •  libpoppler74 0.63.0-2
  •  libpoppler-cpp0v5 0.63.0-2
  •  libpoppler-glib8 0.63.0-2
  •  libpopt0 1.16-11
  •  libpostproc54 7:3.4.2-2+b1
  •  libprocps4 2:3.3.10-4+b1
  •  libprocps5 2:3.3.11-3
  •  libprocps7 2:3.3.15-2
  •  libproxy1v5 0.4.15-1
  •  libpsl5 0.20.1-1
  •  libpulse0 1:10.0-7deepin
  •  libpulsedsp 1:10.0-7deepin
  •  libpulse-mainloop-glib0 1:10.0-7deepin
  •  libpython2.7 2.7.15-1
  •  libpython2.7-minimal 2.7.15-1
  •  libpython2.7-stdlib 2.7.15-1
  •  libpython3.6 3.6.5-9
  •  libpython3.6-minimal 3.6.5-9
  •  libpython3.6-stdlib 3.6.5-9
  •  libpython3-stdlib 3.6.5-3
  •  libpython-stdlib 2.7.15~rc1-1
  •  libqapt3 3.0.4-2deepin
  •  libqapt3-runtime 3.0.4-2deepin
  •  libqcef1 1.1.4.4-3rebuild
  •  libqmi-glib5 1.20.0-1
  •  libqmi-proxy 1.20.0-1
  •  libqpdf21 8.0.2-3
  •  libqt4-network 4:4.8.7+dfsg-17
  •  libqt4-svg 4:4.8.7+dfsg-17
  •  libqt4-xml 4:4.8.7+dfsg-17
  •  libqt5concurrent5 5.10.1+dfsg-11deepin
  •  libqt5core5a 5.10.1+dfsg-11deepin
  •  libqt5dbus5 5.10.1+dfsg-11deepin
  •  libqt5designer5 5.10.1-2rebuild
  •  libqt5gui5 5.10.1+dfsg-11deepin
  •  libqt5help5 5.10.1-2rebuild
  •  libqt5multimedia5 5.10.1-2
  •  libqt5multimedia5-plugins 5.10.1-2
  •  libqt5multimediagsttools5 5.10.1-2
  •  libqt5multimediawidgets5 5.10.1-2
  •  libqt5network5 5.10.1+dfsg-11deepin
  •  libqt5opengl5 5.10.1+dfsg-11deepin
  •  libqt5printsupport5 5.10.1+dfsg-11deepin
  •  libqt5qml5 5.10.1-4
  •  libqt5sql5 5.10.1+dfsg-11deepin
  •  libqt5sql5-sqlite 5.10.1+dfsg-11deepin
  •  libqt5svg5 5.10.1-2
  •  libqt5test5 5.10.1+dfsg-11deepin
  •  libqt5webchannel5 5.10.1-2
  •  libqt5widgets5 5.10.1+dfsg-11deepin
  •  libqt5x11extras5 5.10.1-2
  •  libqt5xdg3 3.2.0-1
  •  libqt5xdgiconloader3 3.2.0-1
  •  libqt5xml5 5.10.1+dfsg-11deepin
  •  libqtcore4 4:4.8.7+dfsg-17
  •  libqtdbus4 4:4.8.7+dfsg-17
  •  libqtgui4 4:4.8.7+dfsg-17
  •  libquadmath0 8.1.0-3
  •  libraw1394-11 2.1.2-1+b1
  •  librdmacm1 18.0-1
  •  libreadline5 5.2+dfsg-3+b2
  •  libreadline6 6.3-9
  •  libreadline7 7.0-5
  •  librest-0.7-0 0.8.0-2
  •  librpm8 4.14.1+dfsg1-2
  •  librpmio8 4.14.1+dfsg1-2
  •  librsvg2-2 2.40.20-2
  •  librsvg2-bin 2.40.20-2
  •  librsvg2-common 2.40.20-2
  •  librtmp1 2.4+20151223.gitfa8646d.1-2
  •  librubberband2 1.8.1-7
  •  libsamplerate0 0.1.9-2
  •  libsane 1.0.25-4.1
  •  libsane-common 1.0.25-4.1
  •  libsane-drs 1.0.9-1
  •  libsane-hpaio 3.17.10+repack0-5
  •  libsasl2-2 2.1.27~101-g0780600+dfsg-3.1
  •  libsasl2-modules-db 2.1.27~101-g0780600+dfsg-3.1
  •  libsbc1 1.3-3
  •  libsdl2-2.0-0 2.0.8+dfsg1-1
  •  libseccomp2 2.3.3-2
  •  libsecret-1-0 0.18.6-2
  •  libsecret-common 0.18.6-2
  •  libselinux1 2.7-2+b2
  •  libsemanage1 2.7-2+b2
  •  libsemanage-common 2.7-2
  •  libsensors4 1:3.4.0-4
  •  libsepol1 2.8-1
  •  libserd-0-0 0.28.0~dfsg0-1
  •  libshine3 3.1.1-2
  •  libshout3 2.4.1-2
  •  libsidplay1v5 1.36.59-11
  •  libsigc++-2.0-0v5 2.10.0-2
  •  libsigsegv2 2.12-2
  •  libslang2 2.3.2-1+b1
  •  libsm6 2:1.2.2-1+b3
  •  libsmartcols1 2.32-0.1
  •  libsmbclient 2:4.8.2+dfsg-1
  •  libsmi2ldbl 0.4.8+dfsg2-15
  •  libsnappy1v5 1.1.7-1
  •  libsndfile1 1.0.28-4
  •  libsndio6.1 1.1.0-3
  •  libsnmp30 5.7.3+dfsg-3
  •  libsnmp-base 5.7.3+dfsg-3
  •  libsodium23 1.0.16-2
  •  libsord-0-0 0.16.0~dfsg0-1+b1
  •  libsoundtouch1 1.9.2-3
  •  libsoup2.4-1 2.62.2-1
  •  libsoup-gnome2.4-1 2.62.2-1
  •  libsoxr0 0.1.2-3
  •  libspandsp2 0.0.6+dfsg-0.1
  •  libspectre1 0.2.8-1
  •  libspeex1 1.2~rc1.2-1+b2
  •  libspeexdsp1 1.2~rc1.2-1+b2
  •  libsqlite3-0 3.23.1-1
  •  libsratom-0-0 0.6.0~dfsg0-1
  •  libsrtp2-1 2.1.0-1
  •  libss2 1.44.2-1
  •  libssh2-1 1.8.0-1
  •  libssh-gcrypt-4 0.8.0~20170825.94fa1e38-1
  •  libssl1.0.0 1.0.2d-1
  •  libssl1.0.2 1.0.2o-1
  •  libssl1.1 1.1.0h-4
  •  libstartup-notification0 0.12-5
  •  libstdc++6 8.1.0-3
  •  libstemmer0d 0+svn585-1+b2
  •  libstoken1 0.92-1
  •  libstrongswan 5.6.2-2
  •  libswresample2 7:3.4.2-2+b1
  •  libswscale4 7:3.4.2-2+b1
  •  libsystemd0 238-5
  •  libtag1v5 1.11.1+dfsg.1-0.2+b1
  •  libtag1v5-vanilla 1.11.1+dfsg.1-0.2+b1
  •  libtalloc2 2.1.11-2
  •  libtasn1-6 4.13-3
  •  libtasn1-6-dev 4.13-3
  •  libtcl8.6 8.6.8+dfsg-4
  •  libtdb1 1.3.15-4
  •  libteamdctl0 1.26-1+b1
  •  libtevent0 0.9.36-2
  •  libtext-charwidth-perl 0.04-7.1
  •  libtext-iconv-perl 1.7-5+b6
  •  libtext-wrapi18n-perl 0.06-7.1
  •  libthai0 0.1.27-2
  •  libthai-data 0.1.27-2
  •  libtheora0 1.1.1+dfsg.1-14+b1
  •  libthrift0 0.9.2-1
  •  libtiff5 4.0.9-5
  •  libtinfo5 6.1+20180210-4
  •  libtinfo6 6.1+20180210-4
  •  libtomcrypt1 1.18.1-1
  •  libtommath1 1.0.1-1
  •  libtsan0 8.1.0-3
  •  libtwolame0 0.3.13-4
  •  libtxc-dxtn-s2tc0 0~git20131104-1.1
  •  libubsan0 7.3.0-19
  •  libuchardet0 0.0.6-2
  •  libudev1 238-5
  •  libudisks2-0 2.7.6-3deepin
  •  libunbound2 1.7.1-1
  •  libunistring2 0.9.8-1
  •  libupower-glib3 0.99.7-2
  •  liburcu6 0.10.1-2
  •  liburi-perl 1.74-1
  •  libusb-1.0-0 2:1.0.22-2
  •  libusbmuxd4 1.1.0~git20171206.c724e70f-0.1
  •  libusbmuxd-dev 1.1.0~git20171206.c724e70f-0.1
  •  libuuid1 2.32-0.1
  •  libv4l-0 1.14.2-1
  •  libv4lconvert0 1.14.2-1
  •  libva1 1.8.3-1
  •  libva2 2.1.0-3
  •  libva-drm1 1.8.3-1
  •  libva-drm2 2.1.0-3
  •  libva-wayland1 1.8.3-1
  •  libva-wayland2 2.1.0-3
  •  libva-x11-1 1.8.3-1
  •  libva-x11-2 2.1.0-3
  •  libvdpau1 1.1.1-8
  •  libvisual-0.4-0 0.4.0-11
  •  libvo-aacenc0 0.1.3-1+b1
  •  libvo-amrwbenc0 0.1.3-1+b1
  •  libvorbis0a 1.3.6-1
  •  libvorbisenc2 1.3.6-1
  •  libvorbisfile3 1.3.6-1
  •  libvpx5 1.7.0-3
  •  libvulkan1 1.1.73+dfsg-1
  •  libwacom2 0.29-1
  •  libwacom-common 0.29-1
  •  libwavpack1 5.1.0-3
  •  libwayland-client0 1.15.0-2
  •  libwayland-cursor0 1.15.0-2
  •  libwayland-egl1 1.15.0-2
  •  libwayland-server0 1.15.0-2
  •  libwbclient0 2:4.8.2+dfsg-1
  •  libwebkit2gtk-4.0-37 2.20.2-1+b1
  •  libwebp6 0.6.1-2
  •  libwebpdemux2 0.6.1-2
  •  libwebpmux3 0.6.1-2
  •  libwebrtc-audio-processing1 0.3-1
  •  libwildmidi2 0.4.2-1
  •  libwildmidi-config 0.4.2-1
  •  libwireshark10 2.4.6-1
  •  libwireshark-data 2.4.6-1
  •  libwiretap7 2.4.6-1
  •  libwnck-3-0 3.24.1-2
  •  libwnck-3-common 3.24.1-2
  •  libwoff1 1.0.2-1
  •  libwrap0 7.6.q-27
  •  libwscodecs1 2.4.6-1
  •  libwsutil8 2.4.6-1
  •  libx11-6 2:1.6.5-1
  •  libx11-data 2:1.6.5-1
  •  libx11-xcb1 2:1.6.5-1
  •  libx264-152 2:0.152.2854+gite9a5903-2
  •  libx265-151 2.7-3
  •  libxapian22v5 1.2.23-1
  •  libxapian30 1.4.5-1
  •  libxatracker2 18.0.4-1
  •  libxau6 1:1.0.8-1+b2
  •  libxaw7 2:1.0.13-1+b2
  •  libxcb1 1.13-1
  •  libxcb-composite0 1.13-1
  •  libxcb-damage0 1.13-1
  •  libxcb-dri2-0 1.13-1
  •  libxcb-dri3-0 1.13-1
  •  libxcb-ewmh2 0.4.1-1+b1
  •  libxcb-glx0 1.13-1
  •  libxcb-icccm4 0.4.1-1+b1
  •  libxcb-image0 0.4.0-1+b2
  •  libxcb-keysyms1 0.4.0-1+b2
  •  libxcb-present0 1.13-1
  •  libxcb-randr0 1.13-1
  •  libxcb-render0 1.13-1
  •  libxcb-render-util0 0.3.9-1+b1
  •  libxcb-shape0 1.13-1
  •  libxcb-shm0 1.13-1
  •  libxcb-sync1 1.13-1
  •  libxcb-util0 0.3.8-3+b2
  •  libxcb-xfixes0 1.13-1
  •  libxcb-xinerama0 1.13-1
  •  libxcb-xkb1 1.13-1
  •  libxcomposite1 1:0.4.4-2
  •  libxcursor1 1:1.1.15-1
  •  libxdamage1 1:1.1.4-3
  •  libxdmcp6 1:1.1.2-3
  •  libxdo3 1:3.20160805.1-3
  •  libxext6 2:1.3.3-1+b2
  •  libxfixes3 1:5.0.3-1
  •  libxfont2 1:2.0.3-1
  •  libxft2 2.3.2-2
  •  libxi6 2:1.7.9-1
  •  libxinerama1 2:1.1.3-1+b3
  •  libxkbcommon0 0.8.0-1
  •  libxkbcommon-x11-0 0.8.0-1
  •  libxkbfile1 1:1.0.9-2
  •  libxklavier16 5.4-3
  •  libxml2 2.9.4+dfsg1-7
  •  libxml2-dev 2.9.4+dfsg1-7
  •  libxmlsec1 1.2.25-2
  •  libxmlsec1-openssl 1.2.25-2
  •  libxmu6 2:1.1.2-2
  •  libxmuu1 2:1.1.2-2
  •  libxpm4 1:3.5.12-1
  •  libxrandr2 2:1.5.1-1
  •  libxrender1 1:0.9.10-1
  •  libxres1 2:1.2.0-2
  •  libxshmfence1 1.3-1
  •  libxslt1.1 1.1.32-2
  •  libxss1 1:1.2.2-1+b2
  •  libxt6 1:1.1.5-1
  •  libxtables10 1.4.21-2+b1
  •  libxtables11 1.6.0-4
  •  libxtables12 1.6.2-1
  •  libxtst6 2:1.2.3-1
  •  libxv1 2:1.0.11-1
  •  libxvidcore4 2:1.3.5-1
  •  libxvmc1 2:1.0.10-1
  •  libxxf86dga1 2:1.1.4-1+b3
  •  libxxf86vm1 1:1.1.4-1+b2
  •  libyaml-0-2 0.1.7-2
  •  libyelp0 3.28.1-1
  •  libzbar0 0.10+doc-10.1+b2
  •  libzmq5 4.2.5-1
  •  libzstd1 1.3.4+dfsg-3
  •  libzvbi0 0.2.35-13
  •  libzvbi-common 0.2.35-13
  •  lightdm 1.21.5-3deepin
  •  linux-base 4.5ubuntu1~16.04.1
  •  linux-headers-4.15.0-29deepin 4.15.0-29deepin.31
  •  linux-headers-4.15.0-29deepin-generic 4.15.0-29deepin.31
  •  linux-headers-deepin-amd64 4.15.0-29deepin.31
  •  linux-image-deepin-amd64 4.15.0-29deepin.31
  •  linux-image-unsigned-4.15.0-29deepin-generic 4.15.0-29deepin.31
  •  linux-libc-dev 4.16.12-1
  •  linux-modules-4.15.0-29deepin-generic 4.15.0-29deepin.31
  •  linux-modules-extra-4.15.0-29deepin-generic 4.15.0-29deepin.31
  •  live-boot 1:20180328
  •  live-boot-initramfs-tools 1:20180328
  •  live-config 5.20180224
  •  live-config-systemd 5.20180224
  •  locales 2.27-3
  •  login 1:4.5-1
  •  logrotate 3.11.0-0.1
  •  lrzsz 0.12.21-10
  •  lsb-base 9.20170808
  •  lsb-release 9.20170808
  •  lshw 02.18-0.1
  •  lupin-support 0.58
  •  lvm2 2.02.176-4.1
  •  lzip 1.20-1
  •  lzma 9.22-2.1
  •  lzop 1.03-4+b1
  •  make 4.2.1-1
  •  man-db 2.8.3-2
  •  marea-icon-theme 5.1
  •  mawk 1.3.3-17+b3
  •  mdadm 4.1~rc1-2
  •  mesa-va-drivers 18.0.4-1
  •  mime-support 3.60
  •  mincores-dkms 0.2.2-1
  •  miraclecast 1.0.8-3
  •  mobile-broadband-provider-info 20170903-1
  •  modemmanager 1.7.990-1
  •  mount 2.32-0.1
  •  mtools 4.0.18-2+b1
  •  multiarch-support 2.27-3
  •  nano 2.9.7-1
  •  ncompress 4.2.4.4-20
  •  ncurses-base 6.1+20180210-4
  •  ncurses-bin 6.1+20180210-4
  •  netbase 5.4
  •  netselect 0.3.ds1-28+deepin
  •  nettle-dev 3.4-1
  •  net-tools 1.60+git20161116.90da8a0-2
  •  network-manager 1.10.8-1
  •  network-manager-integration-plugins 0.0.3~1
  •  network-manager-l2tp 1.2.10-1
  •  network-manager-l2tp-gnome 1.2.10-1
  •  network-manager-openconnect 1.2.4-1
  •  network-manager-openconnect-gnome 1.2.4-1
  •  network-manager-openvpn 1.8.4-1
  •  network-manager-openvpn-gnome 1.8.4-1
  •  network-manager-pptp 1.2.6-2
  •  network-manager-pptp-gnome 1.2.6-2
  •  network-manager-strongswan 1.4.4-1
  •  network-manager-vpnc 1.2.4-7
  •  network-manager-vpnc-gnome 1.2.4-7
  •  ntfs-3g 1:2017.3.23-2
  •  openconnect 7.08-3
  •  openprinting-ppds 20180306-1
  •  openssh-client 1:7.7p1-2
  •  openssl 1.1.0h-4
  •  open-vm-tools 2:10.2.5-1+b1
  •  open-vm-tools-desktop 2:10.2.5-1+b1
  •  openvpn 2.4.5-1
  •  os-prober 1.76
  •  ostree 2018.5-1
  •  overlayroot 0.27deepin1.4
  •  p11-kit 0.23.10-2
  •  p11-kit-modules 0.23.10-2
  •  p7zip 16.02+dfsg-6
  •  p7zip-full 16.02+dfsg-6
  •  papirus-icon-theme 20180501-1deepin
  •  parted 3.2-21+b1
  •  passwd 1:4.5-1
  •  patch 2.7.6-2
  •  pciutils 1:3.5.2-1
  •  perl 5.26.2-5
  •  perl-base 5.26.2-5
  •  perl-modules-5.26 5.26.2-5
  •  pinentry-curses 1.1.0-1+b1
  •  pinentry-gnome3 1.1.0-1+b1
  •  pkg-config 0.29-4+b1
  •  plymouth 0.9.3-3
  •  plymouth-theme-deepin-logo 15.10.7-1
  •  policykit-1 0.105-20deepin
  •  poppler-data 0.4.9-2
  •  poppler-utils 0.63.0-2
  •  ppp 2.4.7-2+2
  •  pppoe 3.12-1.1
  •  pptp-linux 1.9.0+ds-2
  •  printer-driver-brlaser 4-1
  •  printer-driver-c2050 0.3b-8
  •  printer-driver-c2esp 27-4
  •  printer-driver-cjet 0.8.9-7
  •  printer-driver-deepin-cloud-print 1.2.4.1-1
  •  printer-driver-dymo 1.4.0-8
  •  printer-driver-escpr 1.6.17-2
  •  printer-driver-foo2zjs 20171202dfsg0-1
  •  printer-driver-foo2zjs-common 20171202dfsg0-1
  •  printer-driver-gutenprint 5.2.13-2+b1
  •  printer-driver-hpcups 3.17.10+repack0-5
  •  printer-driver-m2300w 0.51-13
  •  printer-driver-min12xxw 0.0.9-10
  •  printer-driver-pnm2ppa 1.13-9
  •  printer-driver-postscript-hp 3.17.10+repack0-5
  •  printer-driver-ptouch 1.4.2-3
  •  printer-driver-pxljr 1.4+repack0-5
  •  printer-driver-sag-gdi 0.1-5
  •  printer-driver-splix 2.0.0+svn315-7
  •  procps 2:3.3.15-2
  •  proxychains-ng 4.12-1
  •  psmisc 23.1-1+b1
  •  pulseaudio 1:10.0-7deepin
  •  pulseaudio-module-bluetooth 1:10.0-7deepin
  •  pulseaudio-utils 1:10.0-7deepin
  •  python 2.7.15~rc1-1
  •  python2.7 2.7.15-1
  •  python2.7-minimal 2.7.15-1
  •  python3 3.6.5-3
  •  python3.6 3.6.5-9
  •  python3.6-minimal 3.6.5-9
  •  python3-cairo 1.16.2-1
  •  python3-certifi 2018.1.18-3
  •  python3-chardet 3.0.4-1
  •  python3-cups 1.9.73-2
  •  python3-cupshelpers 1.5.11-2
  •  python3-dbus 1.2.8-2
  •  python3-distutils 3.6.5-3
  •  python3-gi 3.28.2-1
  •  python3-gi-cairo 3.28.2-1
  •  python3-idna 2.6-1
  •  python3-lib2to3 3.6.5-3
  •  python3-minimal 3.6.5-3
  •  python3-pexpect 4.2.1-1
  •  python3-pil 5.1.0-1
  •  python3-pkg-resources 39.1.0-1
  •  python3-ptyprocess 0.5.2-1
  •  python3-pyqt5 5.10.1+dfsg-2
  •  python3-reportlab 3.4.0-3
  •  python3-reportlab-accel 3.4.0-3+b1
  •  python3-requests 2.18.4-2
  •  python3-sip 4.19.8+dfsg-1
  •  python3-six 1.11.0-2
  •  python3-smbc 1.0.15.6-1+b1
  •  python3-urllib3 1.22-1
  •  python-asn1crypto 0.24.0-1
  •  python-certifi 2018.1.18-3
  •  python-cffi-backend 1.11.5-1
  •  python-chardet 3.0.4-1
  •  python-colorama 0.3.7-1
  •  python-crypto 2.6.1-9
  •  python-cryptography 2.1.4-1
  •  python-dbus 1.2.8-2
  •  python-decorator 4.3.0-1
  •  python-dnspython 1.15.0-1
  •  python-enum34 1.1.6-2
  •  python-idna 2.6-1
  •  python-ipaddress 1.0.17-1
  •  python-jwt 1.5.3+ds1-1
  •  python-ldb 2:1.3.3-1
  •  python-minimal 2.7.15~rc1-1
  •  python-openssl 17.5.0-1
  •  python-pathlib2 2.3.2-1
  •  python-pkg-resources 39.1.0-1
  •  python-prettytable 0.7.2-3
  •  python-psutil 5.4.2-1
  •  python-requests 2.18.4-2
  •  python-samba 2:4.8.2+dfsg-1
  •  python-scandir 1.7-1
  •  python-six 1.11.0-2
  •  python-smbc 1.0.15.6-1+b1
  •  python-talloc 2.1.11-2
  •  python-tdb 1.3.15-4
  •  python-urllib3 1.22-1
  •  qdbus-qt5 5.10.1-2rebuild
  •  qt5dxcb-plugin 1.1.11-1
  •  qt5-image-formats-plugins 5.10.1-2
  •  qtchooser 64-ga1b6736-5
  •  qtcore4-l10n 4:4.8.7+dfsg-17
  •  qttranslations5-l10n 5.10.1-2deepin
  •  readline-common 7.0-5
  •  redshift 1.11-2
  •  reiserfsprogs 1:3.6.27-2
  •  rfkill 2.32-0.1
  •  rpm2cpio 4.14.1+dfsg1-2
  •  rpm-common 4.14.1+dfsg1-2
  •  rsync 3.1.2-2.1
  •  rzip 2.1-4.1
  •  samba 2:4.8.2+dfsg-1
  •  samba-common 2:4.8.2+dfsg-1
  •  samba-common-bin 2:4.8.2+dfsg-1
  •  samba-dsdb-modules 2:4.8.2+dfsg-1
  •  samba-libs 2:4.8.2+dfsg-1
  •  samba-vfs-modules 2:4.8.2+dfsg-1
  •  samsung-print 1.1
  •  sdparm 1.08-1+b1
  •  sed 4.4-2
  •  sensible-utils 0.0.12
  •  sgml-base 1.29
  •  shared-mime-info 1.9-2
  •  sharutils 1:4.15.2-3
  •  simple-scan 3.26.2-1
  •  smbclient 2:4.8.2+dfsg-1
  •  socat 1.7.3.2-2
  •  sound-theme-freedesktop 0.8-2
  •  squashfs-tools 1:4.3-6
  •  ssl-cert 1.0.39
  •  startdde 3.1.35-1
  •  startpar 0.59-4
  •  strongswan 5.6.2-2
  •  strongswan-charon 5.6.2-2
  •  strongswan-libcharon 5.6.2-2
  •  strongswan-nm 5.6.2-2
  •  strongswan-starter 5.6.2-2
  •  sudo 1.8.23-1
  •  syslinux 3:6.03+dfsg1-2
  •  syslinux-common 3:6.03+dfsg1-2
  •  system-config-printer 1.5.11-2
  •  system-config-printer-common 1.5.11-2
  •  systemd 238-5
  •  systemd-sysv 238-5
  •  sysvinit-utils 2.88dsf-59.10
  •  sysv-rc 2.88dsf-59.10
  •  tar 1.30+dfsg-2
  •  tasksel 3.44
  •  tasksel-data 3.44
  •  tcl8.6 8.6.8+dfsg-4
  •  tcl-expect 5.45.4-2
  •  tdb-tools 1.3.15-4
  •  thefuck 3.11-2.1
  •  thunderbird 1:55.0+deepin
  •  tshark 2.4.6-1
  •  ttf-deepin-opensymbol 2.2
  •  tzdata 2018e-1
  •  tzdata-l10n 2013i-5
  •  ucf 3.0038
  •  udev 238-5
  •  udisks2 2.7.6-3deepin
  •  unace 1.2b-16
  •  unalz 0.65-6
  •  unar 1.10.1-2+b2
  •  unrar 1:5.5.8-1
  •  unzip 6.0-30+i18n4
  •  upower 0.99.7-2
  •  usb-modeswitch 2.5.2+repack0-2
  •  usb-modeswitch-data 20170806-2
  •  usbmuxd 1.1.1~git20180428.b95a0a0-1
  •  usbutils 1:007-4+b1
  •  user-setup 1.77
  •  util-linux 2.32-0.1
  •  vdpau-va-driver 0.7.4-7
  •  vim 2:8.0.1766-1deepin
  •  vim-common 2:8.0.1766-1deepin
  •  vim-runtime 2:8.0.1766-1deepin
  •  vim-tiny 2:8.0.1766-1deepin
  •  vpnc 0.5.3r550-3
  •  vpnc-scripts 0.1~git20180227-1
  •  warm-sched 0.2.2-1
  •  wget 1.19.5-1
  •  whiptail 0.52.20-4
  •  wireless-regdb 2016.06.10-1
  •  wireless-tools 30~pre9-12+b1
  •  wireshark-common 2.4.6-1
  •  wpasupplicant 2:2.6-16
  •  wps-office 10.1.0.6634
  •  x11-apps 7.7+7
  •  x11-common 1:7.7+19
  •  x11-session-utils 7.7+3
  •  x11-utils 7.7+4
  •  x11-xkb-utils 7.7+4
  •  x11-xserver-utils 7.7+8
  •  xauth 1:1.0.10-1
  •  xdg-desktop-portal 0.11-1
  •  xdg-desktop-portal-gtk 0.11-1
  •  xdg-user-dirs 0.17-1
  •  xdg-utils 1.1.3-1
  •  xdotool 1:3.20160805.1-3
  •  xfonts-100dpi 1:1.0.4+nmu1
  •  xfonts-75dpi 1:1.0.4+nmu1
  •  xfonts-base 1:1.0.4+nmu1
  •  xfonts-encodings 1:1.0.4-2
  •  xfonts-scalable 1:1.0.3-1.1
  •  xfonts-utils 1:7.7+6
  •  xfsprogs 4.15.1-1
  •  xinit 1.4.0-1
  •  xkb-data 2.23.1-1
  •  xl2tpd 1.3.12-1
  •  xorg 1:7.7+19
  •  xorg-docs-core 1:1.7.1-1.1
  •  xserver-common 2:1.20.0-2
  •  xserver-xorg 1:7.7+19
  •  xserver-xorg-core 2:1.20.0-2
  •  xserver-xorg-input-all 1:7.7+19
  •  xserver-xorg-input-libinput 0.27.1-1
  •  xserver-xorg-input-synaptics 1.9.0-3deepin
  •  xserver-xorg-input-wacom 0.34.99.1-1
  •  xserver-xorg-video-all 1:7.7+19
  •  xserver-xorg-video-amdgpu 18.0.1-1+b1
  •  xserver-xorg-video-ati 1:18.0.1-1+b1
  •  xserver-xorg-video-fbdev 1:0.4.4-1+b6
  •  xserver-xorg-video-intel 2:2.99.917+git20171229-1+b1
  •  xserver-xorg-video-nouveau 1:1.0.15-2+b1
  •  xserver-xorg-video-radeon 1:18.0.1-1+b1
  •  xserver-xorg-video-vesa 1:2.3.4-1+b3
  •  xserver-xorg-video-vmware 1:13.3.0-2
  •  xxd 2:8.0.1766-1deepin
  •  xz-utils 5.2.2-1.3
  •  yelp 3.28.1-1
  •  yelp-xsl 3.28.0-1
  •  zenity 3.28.1-1
  •  zenity-common 3.28.1-1
  •  zip 3.0-11+b1
  •  zlib1g 1:1.2.11.dfsg-1
  •  zlib1g-dev 1:1.2.11.dfsg-1
  •  zoo 2.10-28


Reader Ratings
Reader supplied reviews for deepin

Average rating
8.9
from 481 review(s)
Please specify which version of the distribtion you are reviewing.
Please selecting a rating in the range of 1-10.
Please write at least one sentence about the distribution while limiting your review to 2040 characters.



What are your thoughts on deepin?
Please include a few pros and a few cons, along with your overall impression of the operating system.
Our FAQ page has tips on writing a good mini-review.

Version:

Rating:    out of 10

Comments (maximum 2,040 characters):




Past reviews - sort by:

Version: 15.11
Rating: 10
Date: 2019-07-19
Votes: 4


Hi, y'all!

I have been testing many, many distros here, and have kept using some of them across the years. Nevertheless, I'm no experienced nerd and therefore I consider myself just a common user, not an IT genius.

Apart from the most common uses a computer is made for, I am a musician and therefore I need to use various softwares for music creation and editing.

For instance, I record all my band's rehearsals and I need to split the huge wav files into the various tracks played and convert them into mp3 or ogg, to share them with my band members.

For the creative side, I have tried to work with the various softwares available on Linux but I must admit I find myself better with Magix, which is unfortunately not available for Linux, nor does it work under wine.

Having said that, I think I have definitely found my dream OS in deepin. It's beautiful, it works fine, it's comfortable. So far, it hasn't given any problem, and I'm fine with it.

Ciao ciao!


Was this review helpful? Yes No
Version: 15.11
Rating: 10
Date: 2019-07-19
Votes: 0


more stable,secure,faster. super beautiful, very easy to use for everyone with deepin store can find anything, any app you need with just pressing it just like that ;) super perfect distro!!!


Was this review helpful? Yes No
Version: 15.10.1
Rating: 6
Date: 2019-07-16
Votes: 4


I used Deepin from version 9.12 as my main Workhorse. My Laptop is dual boot with Win10, which I rarely use.
Deepin Os tries to keep everything in one main frame, all within reach, without the huzzle going to much back and forth. That makes it really easy to get things done.

For that reason I did not mind, that it is not easy or very limited to customization.
Because I also could install any app..Deepin would take it.

But there is one Big problem! The Deepin Team is very fast with updates. If there is an error they Fix it fast, too fast.. the updates are not tested well..one thing gets fixed another thing breaks.but then again you get an update.

for example: They have auto Desktop Files merge. which came with latest
Deepin 10
After every reboot you had to click option again. Many
Updates later this was fixed, but every update changed my sound volume.
The last update finally destroyed all my media player. I could not
even install a new VLC player nor MPV player or SM player and the
software Store didn't work - for days.

It's time for me to move on; Elementary with new Gnome 3.2 whatever.. or the New Netrunner Rolling 2019.04 based on Arch/manjaro with Kde plasma 15.5 customization is just on time. Thank you so far..





Was this review helpful? Yes No

See all 481 reader reviews of deepin...


Copyright (C) 2001 - 2019 Atea Ataroa Limited. All rights reserved. All trademarks are the property of their respective owners. Privacy policy. Change privacy settings.
DistroWatch.com is hosted at Copenhagen.

Contact, corrections and suggestions: Jesse Smith
Tips: BTC 1J5s35r7v8L3k2zmr3JmUfydzvdnsiNXm2 • PayPal.me/distrowatchweekly